Critical Condition on EU-Field Device Service

Incident Report for Ayla Networks - EU

Resolved

This incident has been resolved.
Posted Mar 30, 2026 - 14:13 PDT

Monitoring

A fix has been implemented and it's under monitoring now.
Posted Mar 30, 2026 - 08:14 PDT

Identified

Ayla’s Engineering team has identified the root cause of the issue and implemented several fixes. Devices are coming back online and device command and control are being restored. We are monitoring the environment and additional hot fixes may be required. Once again, sorry for the inconvenience.
Posted Mar 30, 2026 - 07:40 PDT

Update

Our engineering team is actively working on this issue and will share an update with the resolution shortly.
Posted Mar 30, 2026 - 05:57 PDT

Update

Our Engineering team is actively working on this issue and will share the resolution with you soon.
Posted Mar 30, 2026 - 04:36 PDT

Investigating

We are currently investigating a critical issue affecting Ayla's EU Field Device Service. Users may experience intermittent issues with device control and onboarding. Our engineering teams are aware of the situation and are actively working to identify the root cause and restore normal operations as quickly as possible. We will provide updates every 30 minutes.
Posted Mar 30, 2026 - 04:04 PDT
This incident affected: Field Service.