Post-resolution monitoring has confirmed that the system is operating normally, and the incident has been successfully resolved.
Posted Jun 22, 2026 - 05:20 PDT
Monitoring
The issue was identified and resolved. We are currently monitoring the system to ensure stability.
Posted Jun 22, 2026 - 03:18 PDT
Investigating
We are currently investigating an issue of degraded performance while posting datapoints in the EU-field environment. Our Engineering and DevOps teams are working towards restoring the normal operation. There may be Intermittent errors or increased latency while posting datapoints.
Thank you for your understanding and patience, we will update once more information is available.