Service on Ayla’s Field Service has been restored, and devices are coming back online. We will continue to monitor the platform’s recovery and provide another update within two hours and prior to closing out this issue. Additionally, we have a requested an RCA from our partner, Avien.
Please contact us with any questions.
Posted May 14, 2026 - 04:09 PDT
Identified
We are currently investigating a critical condition affecting Ayla’s Field Service related to service disruptions experienced by our partner, Aiven. Our engineering teams are actively working on the issue and are in close coordination with Aiven to restore normal operations.
Thank you for your understanding and patience. We will provide updates as more information becomes available.
Posted May 14, 2026 - 02:13 PDT
Update
We are continuing to investigate this issue.
Posted May 14, 2026 - 02:03 PDT
Update
We are continuing to investigate this issue.
Posted May 14, 2026 - 01:01 PDT
Update
We are continuing to investigate this issue.
Posted May 14, 2026 - 00:12 PDT
Investigating
We are currently investigating a critical condition affecting Ayla’s Field Service. We are seeing issues related to cloud connectivity, likely due to service disruptions experienced by our partner, Aiven. Our engineering teams are actively working on the issue and are in close coordination with Aiven to restore normal operations.
Thank you for your understanding and patience. We will provide updates as more information becomes available. If you require any assistance in the meantime, please reach out to Customer Support. support@aylanetworks.com